首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票免费同花顺公式

子栏目: 免费通达信指 免费同花顺公式 免费大智慧公 免费飞狐公式

花都股票学习网 > 指标公式 > 免费同花顺公式 > 超级短赚版本2成功率200%(同花顺)

超级短赚版本2成功率200%(同花顺)

来源:花都股票学习网 阅读: 日期:2020年10月15日 22:07:59
同花顺超级短赚版本2成功率200%(同花顺)

VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
B:ZIG(3,10)*100,colorred;
G:MA(B,2);
D:CROSS(B,G)*1000,colorred,LINETHICK2;
W:CROSS(G,B)*1000,colorwhite,LINETHICK2;
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
VAR10:=F AND F<8;
VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=VAR13 AND VAR13<20;
DRAWTEXT(W=1000,1000,'卖' ),colorwhite;
DRAWTEXT(D=1000, 1000,'买'),colorred;

  以上是本站关于“同花顺超级短赚版本2成功率200%(同花顺)”的详细内容介绍,更多精彩请收藏本站。

标签:AND, IN, 成功率
编辑:大牛骑士

上一篇:逃顶操底副图指标(同花顺)

下一篇:没有了