首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票免费通达信指标

子栏目: 免费通达信指标 免费同花顺公 免费大智慧公 免费飞狐公式

花都股票学习网 > 指标公式 > 免费通达信指标 > 通达信箱体买入卖出预警主图(通达信)

通达信箱体买入卖出预警主图(通达信)

来源:花都股票学习网 阅读: 日期:2020年10月18日 19:53:40
通达信箱体买入卖出预警主图(通达信)

经过改良之箱体买入卖出预警主图(通达信)源码:
{N:3,30,10}
【箱顶】:PEAK(CLOSE,N,1)*0.98;
【箱底】:TROUGH(CLOSE,N,1)*1.02;
【箱高】:100*(【箱顶】-【箱底】)/【箱底】,NODRAW;
【中线】:(【箱顶】+【箱底】)/2;
DRAWBAND(【中线】,RGB(255,234,154),【箱底】,RGB(255,234,154));
DRAWBAND(【中线】,RGB(109,187,129),【箱顶】,RGB(109,187,129));
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
N1:=7;
LC:=REF(CLOSE,1);
X:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORYELLOW,LINETHICK1;
魔鬼:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),X,1),COLOR00FF00;
魔王:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),1,X),COLOR00FF00;
TJ0:=X=魔王;
TJ1:=X=魔鬼;
TJ2:=X<REF(X,1);
TJ3:=X>REF(1,X);
JRS1:=DRAWICON(TJ1 AND TJ2,X,1);
JRS2:=DRAWICON(TJ0 AND TJ3,X,2);
DRAWICON(FILTER(JRS1>0,1),L*0.97,1);
DRAWICON(FILTER(JRS2>0,1),H*1.02,2);

  以上是本站关于“通达信箱体买入卖出预警主图(通达信)”的详细内容介绍,更多精彩请收藏本站。

标签:
编辑:大牛骑士