首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票通达信指标

子栏目: 通达信指标

主升段(通达信)

来源:花都股票学习网 阅读: 日期:2020年07月29日 22:20:23

有人讲dmi可以防洗盘,作成主图看还好,b点为上穿点,加买可,低买嫌高了
n=20 m=55,俺用的

TR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);
多:=DMP*100/TR,COLORRED,LINETHICK2;
空:=DMM*100/TR;

买线:=多;
卖线:=空;
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BU,L*0.95,'B'),COLORRED,LINETHICK3;
DRAWTEXT(BU,LOW,' ̄'),COLOR208FFF,LINETHICK3;
DRAWTEXT(SEL,HIGH,' ̄'),COLORFFFF00,LINETHICK3;
DRAWTEXT(SEL,HIGH,'S')COLORGREEN,LINETHICK3;
STICKLINE(买线>=卖线,LOW,HIGH,0,0),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLORRED;
STICKLINE(买线<卖线,CLOSE,OPEN,3,0),COLOR00FF00;
STICKLINE(买线<卖线,LOW,HIGH,0,0),COLOR00FF00;
STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,3,0),COLORFFFF00;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,3,0),COLORYELLOW;

  以上是本站关于“主升段(通达信)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票通达信指标专题:http://www.pzzhd.com/tdx/13556.html主升段(通达信)。
标签:IN, ME, 通达
编辑:股八哥