首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票指标公式

子栏目:

花都股票学习网 > 指标公式 > 修饰的通达信6.20版分时好用指标(通达信)

修饰的通达信6.20版分时好用指标(通达信)

来源:花都股票学习网 阅读: 日期:2020年07月27日 21:35:23
修饰的通达信6.20版分时好用指标(通达信)免费分享:

HH:90;
KKK:=60;
DRAWTEXT(ISLASTBAR,65,' ■高度控盘'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,55,' ■主力控盘'),COLOR0000FF;
DRAWTEXT(ISLASTBAR,45,' ■无庄控盘'),COLORFFFFFF;
DRAWTEXT(ISLASTBAR,32,' ■主力出货'),COLOR00FF00;
DRAWTEXT(ISLASTBAR,20,' ■开始控盘'),COLOR00FFFF;
DRAWTEXT(ISLASTBAR,8,' ■渐强走势'),COLOR4B50F8;
DRAWTEXT(ISLASTBAR,-5,' ■超强走势'),COLOR4F06C8;
DRAWTEXT(ISLASTBAR,-16,' ■开始变盘'),COLORFFFF00;
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,KKK*控盘,0,0,0),COLORWHITE;
A10:=CROSS(控盘,0);
无庄:=IF(控盘<0,控盘,0);
开始控盘:IF(A10,50,0),LINETHICK1,COLORYELLOW;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,KKK*控盘,0,0,0),COLORRED;
有庄:=IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0);
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,KKK*控盘,0,1,0),COLORFF00FF;
高控:=IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,KKK*控盘,0,0,0),COLOR00FF00;
出货:=IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0);
L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));
L2:=EMA(L1,9);
L3:=BARSLAST(CROSS(L1,L2));
L4:=REF(L3,L3+1);
L5:=L2;
变盘:=CROSS(L1,L2) AND L5;
STICKLINE(变盘,-8,0,1,0),COLORFFFF00;
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*20;
DEA:=EMA(DIFF,9);
DIFL:=EMA(V,12)-EMA(V,26);
DIF:=EMA(C,12)-EMA(C,26);
BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1);
四天:=REF(BL,3)=1 AND REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
三天:=REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
强势:=KKK*IF(DIFF>DEA,DIFF,0);
STICKLINE(强势,-8,0,1,0),COLOR4F06C8;
渐强:=KKK*IF(DIFF>DEA AND DIFF<0,DIFF,0);
STICKLINE(渐强,-8,0,1,0),COLOR4B50F8;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DRAWICON(FILTER(CROSS(K,D) AND D<26,6),2,1);

  以上是本站关于“修饰的通达信6.20版分时好用指标(通达信)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票指标公式专题:http://www.pzzhd.com/gongshi/13465.html修饰的通达信6.20版分时好用指标(通达信)。
标签:AND, IN, IS, 通达
编辑:股隆八步