首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票免费飞狐公式

子栏目: 免费通达信指 免费同花顺公 免费大智慧公 免费飞狐公式

花都股票学习网 > 指标公式 > 免费飞狐公式 > 飞狐易经正六爻指标公式

飞狐易经正六爻指标公式

来源:花都股票学习网 阅读: 日期:2020年10月15日 21:57:32

一个特殊的公式,和大家一起分享 一起研究,爻的意义以及物极必反的普遍规律.

少阳:=CLOSE>REF(CLOSE,1) AND CLOSE>OPEN OR CLOSE=REF(CLOSE,1) AND CLOSE>OPEN OR CLOSE>REF(CLOSE,1) AND CLOSE=OPEN AND VOL>REF(VOL,1);
少阴:=CLOSE<REF(CLOSE,1) AND CLOSE<OPEN OR CLOSE=REF(CLOSE,1) AND CLOSE<OPEN OR CLOSE<REF(CLOSE,1) AND CLOSE=OPEN AND VOL<REF(VOL,1);
老阳:=CLOSE>REF(CLOSE,1) AND CLOSE=OPEN AND VOL<REF(VOL,1) OR CLOSE<REF(CLOSE,1) AND CLOSE>OPEN OR CLOSE>REF(CLOSE,1) AND CLOSE>OPEN AND LOW>REF(HIGH,1) OR CLOSE<REF(CLOSE,1) AND CLOSE>OPEN AND HIGH<REF(LOW,1) OR CLOSE=REF(CLOSE,1) AND CLOSE=OPEN AND VOL>REF(VOL,1) OR CLOSE>REF(CLOSE,1) AND CLOSE>OPEN AND REF(CLOSE,1)>REF(CLOSE,2) AND REF(CLOSE,1)>REF(OPEN,1) AND LOW>REF(CLOSE,1);
老阴:=CLOSE<REF(CLOSE,1) AND CLOSE=OPEN AND VOL>REF(VOL,1) OR CLOSE>REF(CLOSE,1) AND CLOSE<OPEN OR CLOSE>REF(CLOSE,1) AND CLOSE<OPEN AND LOW>REF(HIGH,1) OR CLOSE<REF(CLOSE,1) AND CLOSE<OPEN AND HIGH<REF(LOW,1) OR CLOSE=REF(CLOSE,1) AND CLOSE=OPEN AND VOL<REF(VOL,1) OR CLOSE<REF(CLOSE,1) AND CLOSE<OPEN AND REF(CLOSE,1)<REF(CLOSE,2) AND REF(CLOSE,1)<REF(OPEN,1) AND HIGH<REF(CLOSE,1);
少阳爻:STICKLINE(少阳,0,80,6,0),colorFF;
少阴爻:STICKLINE(少阴,0,80,6,0),colorFFFF;
老阳爻:STICKLINE(老阳,0,80,6,0),colorFF00FF;
老阴爻:STICKLINE(老阴,0,80,6,0),colorFF0000;
STICKLINE(REF(少阳,1),100,180,6,0),colorFF;
STICKLINE(REF(少阴,1),100,180,6,0),colorFFFF;
STICKLINE(REF(老阳,1),100,180,6,0),colorFF00FF;
STICKLINE(REF(老阴,1),100,180,6,0),colorFF0000;
STICKLINE(REF(少阳,2),200,280,6,0),colorFF;
STICKLINE(REF(少阴,2),200,280,6,0),colorFFFF;
STICKLINE(REF(老阳,2),200,280,6,0),colorFF00FF;
STICKLINE(REF(老阴,2),200,280,6,0),colorFF0000;
STICKLINE(REF(少阳,3),300,380,6,0),colorFF;
STICKLINE(REF(少阴,3),300,380,6,0),colorFFFF;
{股旁网-股票公式网站 www.gupang.com}
STICKLINE(REF(老阳,3),300,380,6,0),colorFF00FF;
STICKLINE(REF(老阴,3),300,380,6,0),colorFF0000;
STICKLINE(REF(少阳,4),400,480,6,0),colorFF;
STICKLINE(REF(少阴,4),400,480,6,0),colorFFFF;
STICKLINE(REF(老阳,4),400,480,6,0),colorFF00FF;
STICKLINE(REF(老阴,4),400,480,6,0),colorFF0000;
STICKLINE(REF(少阳,5),500,580,6,0),colorFF;
STICKLINE(REF(少阴,5),500,580,6,0),colorFFFF;
STICKLINE(REF(老阳,5),500,580,6,0),colorFF00FF;
STICKLINE(REF(老阴,5),500,580,6,0),colorFF0000;
A:=DAY;
DRAWYITEXT(A=1 OR A=3 OR A=5 OR A=7 OR A=9 OR A=11 OR A=13 OR A=15 OR A=17 OR A=19 OR A=21 OR A=23 OR A=25 OR A=27 OR A=29 OR A=31,688,KGUA(1,1),1),colorCCFF;
DRAWYITEXT(A=2 OR A=4 OR A=6 OR A=8 OR A=10 OR A=12 OR A=14 OR A=16 OR A=18 OR A=20 OR A=22 OR A=24 OR A=26 OR A=28 OR A=30,688,KGUA(1,1),1),colorCC88;

飞狐易经正六爻指标公式

  以上是本站关于“飞狐易经正六爻指标公式”的详细内容介绍,更多精彩请收藏本站。

标签:
编辑:大牛骑士