首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票免费飞狐公式

子栏目: 免费通达信指 免费同花顺公 免费大智慧公 免费飞狐公式

花都股票学习网 > 指标公式 > 免费飞狐公式 > 飞狐真正的主力公式指标公式

飞狐真正的主力公式指标公式

来源:花都股票学习网 阅读: 日期:2020年10月15日 22:05:47

RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
K1:=SMA(RSV,10,1);
D1:=SMA(K1,5,1);
KK:=INTPART(K1);
DD:=INTPART(D1);
TFXXS:=KK+DD;{//变异KD风险系数}
TGLD:=MOD(TFXXS,10);{//踏浪涨停概率点}
TGLXS:=(TFXXS-REF(TFXXS,1))*10;{//变异KD乖离系数}
TYCFX:=TFXXS+TGLXS;{//变异KD预测风险}
{//------【数值显示】}
风险:TFXXS,LINETHICK0,COLORYELLOW;
预测风险:TYCFX,LINETHICK0,colore66878;
{乖离系数}
STICKLINE(TGLXS>0,100,100+TGLXS,8,0),COLOR000088;
STICKLINE(TGLXS>0,100,100+TGLXS,7,0),COLOR000099;
STICKLINE(TGLXS>0,100,100+TGLXS,6,0),COLOR0000AA;
STICKLINE(TGLXS>0,100,100+TGLXS,5,0),COLOR0000BB;
STICKLINE(TGLXS>0,100,100+TGLXS,4,0),COLOR0000CC;
STICKLINE(TGLXS>0,100,100+TGLXS,3,0),COLOR0000DD;
STICKLINE(TGLXS>0,100,100+TGLXS,2,0),COLOR0000EE;
STICKLINE(TGLXS>0,100,100+TGLXS,1,0),COLOR0000FF;{//红柱}
STICKLINE(TGLXS<0,100,100+TGLXS,8,0),COLOR008800;
STICKLINE(TGLXS<0,100,100+TGLXS,7,0),COLOR009900;
STICKLINE(TGLXS<0,100,100+TGLXS,6,0),COLOR00AA00;
STICKLINE(TGLXS<0,100,100+TGLXS,5,0),COLOR00BB00;
STICKLINE(TGLXS<0,100,100+TGLXS,4,0),COLOR00CC00;
STICKLINE(TGLXS<0,100,100+TGLXS,3,0),COLOR00DD00;
STICKLINE(TGLXS<0,100,100+TGLXS,2,0),COLOR00EE00;
STICKLINE(TGLXS<0,100,100+TGLXS,1,0),COLOR00FF00;{//绿柱}
STICKLINE(TGLXS=0 AND REF(TGLXS,1)>=0,100,100+TGLXS,8,0),COLORred;
STICKLINE(TGLXS=0 AND REF(TGLXS,1)<0,100,100+TGLXS,8,0),COLORGREEN;
中报业绩: FINANCE(33)/2,Linethick0,,Coloryellow;
净资产: FINANCE(34),Linethick0, COLOR00FF00;
平均价:AMOUNT/VOL/100,LINETHICK0,ColorFF00FF;
流通: CAPITAL/1000000,Linethick0,Coloryellow;
振幅:((H-L)/L)*100,LINETHICK0,;
换手: VOL/CAPITAL*100,LINETHICK0,;
量比:VOL/DYNAINFO(38),LINETHICK0,;
短:(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*200,COLORWHITE,linethick2;
中:SMA(短,5,1),COLOR00FF00,linethick2 ;
长:=SMA(中,9,1),COLORRED,linethick2 ;
PARTLINE(长>ref(长,1),长),COLORRED,linethick2;
PARTLINE(长<ref(长,1),长),COLORred,POINTDOT,linethick1;

  以上是本站关于“飞狐真正的主力公式指标公式”的详细内容介绍,更多精彩请收藏本站。

标签:
编辑:大牛骑士

上一篇:没有了

下一篇:飞狐移动筹码分布指标公式