首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票免费大智慧公式

子栏目: 免费通达信指 免费同花顺公 免费大智慧公式

花都股票学习网 > 指标公式 > 免费大智慧公式 > 大智慧追涨停指标(大智慧)

大智慧追涨停指标(大智慧)

来源:花都股票学习网 阅读: 日期:2020年09月14日 20:00:37

R:=((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100);
K:=EMA(R,3);
D:=EMA(K,3);
十二倍:20,colorred;
陡峭度:=IF((BARSCOUNT(CLOSE) > 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)) - 1),1);
N:=IF((陡峭度 > 0.35),6,65);
VAR1:=((-((100)*(HHV(HIGH,N) - CLOSE))/(HHV(HIGH,N) - LLV(LOW,N))))*((DATE < 20170110));
VAR1A:=((-((100)*(HHV(HIGH,N) - CLOSE))/(HHV(HIGH,N) - LLV(LOW,N))) + 100)*((DATE < 20170110));
获利盘:=(WINNER(CLOSE))*(100);
获利线:=FORCAST(获利盘,7);
线:=(FORCAST(VAR1A,7))*((DATE < 20070110));
满仓:=((线 > REF(线,1)) and (线 < 25) and (COUNT((线 > REF(线,1)),5) = 1) and IF((N = 6),(获利盘 < 60),(获利盘 < 40)) and (COUNT((获利线 > 20),20) > 0))*(40);
STICKLINE(满仓,0,40,5,0),Color008000;
DRAWTEXT(满仓,45,'满仓'),Color008000;
轻仓:=IF((获利盘 >= 60) and (线 > REF(线,1)) and (REF(线,1) < 20) and (线 < 40) and (COUNT((线 > REF(线,1)),5) = 1) and (REF(N,1) = 6),1,0);
STICKLINE(轻仓,20,D,4,1),ColorFF00FF;
DRAWTEXT(轻仓,45,'轻仓'),ColorFF00FF;
出击:=CROSS(线,20) and IF((COUNT(CROSS(K,D),3) = 1) and (D < 40),1,(线 > D) or (K > D) and (D < 60)) and IF((N = 6),(获利盘 < 70),(获利盘 < 40)) and (COUNT((获利线 > 20),20) > 0);
STICKLINE(出击,0,50,3,1),Color44BB00;
DRAWTEXT(出击,55,'出击'),colorred;
进一:=CROSS(线,D) and (D > 30) and (D > REF(D,1)) and (D < 80);
进二:=CROSS(线,获利线) and (D > 30) and (获利线 > 25) and (D > REF(D,1));
低进:=IF(进一 and (D > 获利线),进二,进一);
DRAWTEXT(低进,30,'低进'),ColorFF0000;
STICKLINE(低进,20,30,3,1),Color000080;
DRAWTEXT(进二,50,'高进'),Color800080;
STICKLINE(进二,30,50,3,1),coloryellow;
狂喜:=(30)*(CROSS(VAR1,(-2)));
STICKLINE(狂喜,0,20,3,1),coloryellow;
DRAWTEXT(狂喜,(-5),'要涨停'),coloryellow;
狂喜过望:=(50)*((VAR1 = 0));
恐慌: ( -20)*((VAR1 < (-94))),ColorC1C1C1;
STICKLINE(恐慌,0,(-20),5,0),ColorC1C1C1;
DRAWTEXT(恐慌,(-25),'恐慌'),ColorC1C1C1;
极度恐慌: ( -40)*((VAR1 = (-100))),Color800000;
STICKLINE(极度恐慌,0,(-40),7,1),Color800000;
DRAWTEXT(极度恐慌,(-45),'极度恐慌'),Color800000;
半仓:=(30)*(CROSS(VAR1,(-94)) and (COUNT(恐慌,5) > 0) and (N = REF(N,1)) and IF((N = 6),(获利盘 < 60),(获利盘 < 40)) and (COUNT((获利线 > 20),20) > 0));
STICKLINE(半仓,0,30,4,1),ColorFFFF00;
DRAWTEXT(半仓,35,'半仓'),ColorFFFF00;
加仓:=(30)*(CROSS(K,20) and (COUNT(半仓,5) > 0));
STICKLINE(加仓,0,20,6,1),Color808080;
DRAWTEXT(加仓,25,'加仓'),Color808080;
背离:=(COUNT(恐慌,2) > 0) and (CLOSE < REF(CLOSE,1)) and (VAR1 > REF(VAR1,1));
DRAWICON(背离,0,1),ColorFFFFFF;
操盘:60,ColorFFFF00;
(-55),colorred;

  以上是本站关于“追涨停指标(大智慧)”的详细内容介绍,更多精彩请收藏本站。

标签:and, 获利, 恐慌, IN, 极度
编辑:万界股踪
©声明:亲爱的网友,因内容为摘录并翻译自互联网站,非本站发表,无法为其投资相关情况做评估,据此投资风险自担。
转载请注明花都股票网的免费大智慧公式专题:http://www.pzzhd.com/dzh/14297.html大智慧追涨停指标(大智慧)。

热点排行榜