首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票免费大智慧公式

子栏目: 免费通达信指 免费同花顺公 免费大智慧公式

花都股票学习网 > 指标公式 > 免费大智慧公式 > 大智慧分时四段更新版源码(大智慧)

大智慧分时四段更新版源码(大智慧)

来源:花都股票学习网 阅读: 日期:2020年09月14日 20:02:52

这是一个分时副图指标,由2个指标拼装修改而成。因主要是以“分时四段”原码为主,所以就不改名字了,请原作者谅解。个人认为这个指标能较为实观的实时体现个股在分时图上的强弱态势和行情趋势,有一定的参考价值。现与大家一起分享。
{分时四段(更新版)注解}(纯属个人观点,仅供参考。)
(1.红色柱代表买进强度,绿色柱代表卖出强度,黄色柱代表庄控股强度,蓝色柱代表洗盘。
2.柱体越长,说明强度越高。
3.桃红色虚线代表高点区,黄色虚线代表控盘区,绿色虚线代表风险区,蓝色虚线代表低点区。
4.当柱体达到控盘区或高点区,上升强度大增的同时也需当心股价冲高回落的可能;当柱体风险区或低点区,说明出货机率大增,但也可能是形成股价低位反弹点。
5.红、绿阴影表示个股所处的强弱趋势。
6.当红色感叹符号图表出现时,表示即将迎来转折点。)
{分时四段(更新版)源码}
{分时四段}
p40:=MIN(COUNT( vol,0 )-1,40 );
p80:=MIN(COUNT( vol,0 )-1,80 );
A1:=AMOUNT/VOL/100;
A2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
A3:=SUM(AMOUNT,p40)/A1/100;
A4:=SUM(AMOUNT,p80)/A1/100;
B1:=DMA(A2,VOL/A3);
B2:=DMA(A2,VOL/A4);
B3:=(CLOSE-B1)/B1*100;
B4:=(CLOSE-B2)/B2*100;
控盘:3,coloryellow,dotline,precis0,LINETHICK1;
高点:7,COLORFF55FF,dotline,precis0,LINETHICK1;
风险:-3,COLORgreen,dotline,precis0,LINETHICK1;
低点:-6,COLORFFFF55,dotline,precis0,LINETHICK1;
回调认同:EMA(WMA(C,20),13),COLOR42FFFF,precis2,LINETHICK0;
分时压力:MA(REF(HHV(C,30),1),2),COLOR55FF55,precis2,LINETHICK0;
分时支撑:MA(REF(LLV(C,30),1),2),COLOR5555FF,precis2,LINETHICK0;
STICKLINE(FILTER(C,60)>0,高点,低点,0.5,0),COLOR000088;
STICKLINE(B4>0,0,B4+2,4,0),COLOR42FFFF;
STICKLINE(B3>0,0,B3+2,4,0),COLOR6064FB;
STICKLINE(B3<=0,0,B3-2,4,0),COLOREA7500;
STICKLINE(B4<0,0,B4-2,4,0),COLOR55FF55;
{分水岭}
MA25:=EMA(CLOSE,25);
买卖分水岭:=EMA(CLOSE,905);
FILLRGN(0,B3+2,MA25 > 买卖分水岭,RGB(115,5,2)),PRECIS2,LAYER7;
FILLRGN(0,B3-2,MA25 < 买卖分水岭,RGB(0,100,50)),PRECIS2,LAYER7;
DRAWICON(CROSS(MA25,买卖分水岭),高点,6),ALIGN1;

  以上是本站关于“分时四段更新版源码(大智慧)”的详细内容介绍,更多精彩请收藏本站。

标签:IN, 代表
编辑:万界股踪
©声明:亲爱的网友,因内容为摘录并翻译自互联网站,非本站发表,无法为其投资相关情况做评估,据此投资风险自担。
转载请注明花都股票网的免费大智慧公式专题:http://www.pzzhd.com/dzh/14296.html大智慧分时四段更新版源码(大智慧)。

热点排行榜