首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票大智慧公式

子栏目: 通达信指标 同花顺公式 大智慧公式

花都股票学习网 > 指标公式 > 大智慧公式 > 暴涨启动 主图(大智慧)

暴涨启动 主图(大智慧)

来源:花都股票学习网 阅读: 日期:2020年07月31日 22:34:38

MA5:MA(C,5);
MA10 :MA(close,10);
MA60 : MA(close,60);

GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
baijin1:=BARSLAST(CROSS(30,GJTJ1))<2 AND BARSLAST(CROSS(GJTJ1,50))<2;
baijin2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;
baijin3:=GJTJ1>60 AND GJTJ4>70;
drawtext(baijin1 AND baijin2 AND baijin3,l-0.02,'白金');

huangjin1:=BARSLAST(CROSS(50,GJTJ1))<3 AND BARSLAST(CROSS(GJTJ1,50))<3;
huangjin2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;
DRAWTEXT(huangjin1 AND huangjin2,l-0.03,'黄金');

XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5 AND GJTJ1>GJTJ4;
drawtext(COUNT(XG,3)=1 AND XG and c>ma(c,20),l-0.02,'暴涨启动'),colorred;

zhencang1:=BARSLAST(CROSS(GJTJ4,GJTJ1))>3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<3;
zhencang2:=BARSLAST(CROSS(GJTJ4,GJTJ2));
zhencang3:=GJTJ3<GJTJ4 AND GJTJ2<GJTJ4;
zhencang4:=BARSLAST(CROSS(GJTJ4,GJTJ3))>3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<3;
zhencang5:=GJTJ2<GJTJ3 AND GJTJ2<GJTJ4 AND GJTJ2<GJTJ1 AND GJTJ1=100;
zcB1:=zhencang1>0 AND REF(zhencang1,1)=0 AND REF(zhencang1,2)>0;
drawtext(zhencang1 AND zhencang2 AND zhencang3 AND zhencang4 AND zhencang5,l-0.05,'震仓启点');

Aa:=BARSLAST(CROSS(97,GJTJ1))<=1 AND BARSLAST(CROSS(GJTJ1,85))<=1;
Bb:=BARSLAST(CROSS(97,GJTJ2))<=1 AND BARSLAST(CROSS(GJTJ2,85))<=1;
Aa1:=Aa AND Bb;
AAa:=BARSLAST(CROSS(97,GJTJ1))<=2 AND BARSLAST(CROSS(GJTJ1,85))<=1;
BAa:=BARSLAST(CROSS(97,GJTJ2))<=2 AND BARSLAST(CROSS(GJTJ2,85))<=1;
Aa2:=AA AND Bb ;
AAAa:=BARSLAST(CROSS(97,GJTJ1))<=3 AND BARSLAST(CROSS(GJTJ1,85))<=1;
BAAa:=BARSLAST(CROSS(97,GJTJ2))<=3 AND BARSLAST(CROSS(GJTJ2,85))<=1;
Aa3:=AAAa AND BAAa ;
Bb1:=REF(Aa1,1);
Bb2:=REF(Aa2,1);
Bb3:=REF(Aa3,1);
Dd1:=GJTJ1=100 AND GJTJ2=100 AND Aa1 ;
Dd2:=GJTJ1=100 AND GJTJ2=100 AND Aa2 ;
Dd3:=GJTJ1=100 AND GJTJ2=100 AND Aa3 ;
drawtext(Dd1 OR Dd2 OR Dd3,l-0.02,'短线追涨');

Aw:=BARSLAST(CROSS(95,GJTJ1))<=2;
Bw:=BARSLAST(CROSS(95,GJTJ2))<=2;
Ew:= GJTJ4<GJTJ1 AND GJTJ1<GJTJ2 AND GJTJ1<GJTJ3;
Fw:=GJTJ2>50 AND GJTJ3>50;
Gw:=GJTJ1=100 AND GJTJ2=100;
TXw:=COUNT(Gw,2)=1;
drawtext(Aw AND Bw AND Ew AND Fw AND TXw,l-0.03,'起涨首日');

Aq:=GJTJ3=100;
Bq:=GJTJ4<90;
drawtext(COUNT(Aq,2) = 2 AND Bq,l-0.02,'波启前兆');

  以上是本站关于“暴涨启动 主图(大智慧)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票大智慧公式专题:http://www.pzzhd.com/dzh/13632.html暴涨启动 主图(大智慧)。
标签:AND, can, he, in, 启动
编辑:股隆八步

热点排行榜